当前位置:首页 » 互联网 » 正文

安装php8.1错误信息解决方案

568 人参与  2022年07月20日 18:42  分类 : 互联网  评论

错误信息:

configure error cannot run c compiled programs


解决方案:

用uname -m 看下一下主机的平台

然后使用--host=x86_64(我的平台64bit )


错误信息:

configure: error: Package requirements (libxml-2.0 >=2.6) were not met:

No package 'libxml-2.0' found


解决方案:

sudo apt-get install libxml2

sudo apt-get install libxml2-dev


错误信息:

configure: error: Package requirements (sqlite3 >= 3.7.7) were not met:

No package 'sqlite3' found


解决方案:

sudo apt-get install sqlite3

sudo apt install libsqlite3-dev


原文:https://www.oishare.com/blog/detail/id/228.html

分享到:

文章编辑:神目

版权所有:未经允许禁止转载!

本文链接:https://www.sxlog.com/post/1578.html

广告合作:admin@sxlog.com

<< 上一篇 下一篇 >>

全球主机交流中心

  • 评论(0)
  • 赞助本站

随心网公众号

       

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

网站分类

最近发表

标签列表

支付宝红包

支付宝扫码领红包

友情链接

全球主机交流中心

    全球主机交流中心

神目神目 - 慧眼看世界 - 一个值得收藏的网站

粤ICP备5189886号 | 神目网统计 | sitemap

随心网公众号 ×